Deployment & Application Access Interruption
Incident Report for Digital Hub ™ Status Page
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 15:57 MDT
Investigating
There is a temporary service interruption for access to project creation and Digital Hub applications. We apologize for any inconvenience this may cause.
Posted Jun 14, 2021 - 12:45 MDT
This incident affected: Digital Hub ™ Jupyter Module, Digital Hub ™ Create Project Module, and Digital Hub ™ Database.